WordPress 3.5 – Hold on a sec…

· Uncategorized
Authors

Important: due to a slight incompatibility between WordPress 3.5 and some versions of Annotum, we recommend that you hold off on upgrading to WordPress 3.5 for the time being. In some cases, the article editor may disappear (meaning you can’t edit articles). Annotum on WordPress.com is unaffected; we hope to have a fix for self-hosted (WordPress.org) sites very soon.

Also, Github is retiring its downloads functionality, so all Annotum files are now available via the downloads page on the Annotum technical wiki. Once we have a fix for the 3.5 issue, we’ll be updating the code on Github as well as on the downloads page.

%d bloggers like this: